GameGrin Gaming Forums
Home LANs Forums Reviews Previews

Go Back   GameGrin Gaming Forums > General Community Forums > Hardware, Software, Gadgets, Phones Discussion

Hardware, Software, Gadgets, Phones Discussion Chat about all your gadgets, toys and all things geek!

Reply
 
Thread Tools Search this Thread Display Modes
Old 15-04-2016, 10:45 AM   #1
snaggs

Manhack
 
snaggs's Avatar
 
Join Date: Oct 2001
Location: Ha Ha, dangly parts
Posts: 1,969
snaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nice
Strange boot error

Hey guys, For 2 days now I have had this annoying problem that I can not figure out how to sort.

My storage pc has a hard drive for windows plugged into sataIII_0 port on the board ans has been installed and running for weeks.

I have then plugged in 4 other drives into the 4 aditional sataII ports 0_1_2_3 and use them as a windows storage space as an entire single drive.

This has been working fine for a couple of weeks and been rebooted, moved, pluged in again, moved, rebooted and been running fine.

Now 2 days ago every time it boots up it says it can not find system files and goes into a cycle of rebooting to "fix" the problem, and looping over and over again..

I have just figured out that if i unplug a single drive in the storage pool and "break the pool" the pc boots up just fine and stop moaning about lost files.

It is set to boot from the single drive, windows is only installed on there, the other drives where all whipped clean of all partitions before being put into the system ( and besides, been working fine for weeks)..

Has anyone got a clue as to what may be causing it ?
__________________
this post is the view of my pet badger 'Boris' and in no way affiliated with my own views
snaggs is offline   Reply With Quote

Old 16-04-2016, 06:55 PM   #2
djdawsonuk

Bullsquid
Administrator
 
djdawsonuk's Avatar
 
Join Date: Jan 2007
Location: West Midlands, UK
Posts: 4,468
djdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond reputedjdawsonuk has a reputation beyond repute
Re: Strange boot error

Can't find anything from a cursory Google that might explain it. Might have better luck if you grab the exact error message and drop it in here -- someone might have seen it before.
__________________
CHEAP LAN#94 TICKETS? HERE'S HOW...

djdawsonuk is offline   Reply With Quote
Old 18-04-2016, 12:46 AM   #3
Ex0dUs

Vortigaunt
Administrator
 
Ex0dUs's Avatar
 
Join Date: Jun 2004
Location: Manchester, UK
Posts: 3,591
Ex0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud of
Re: Strange boot error

It could be indicative of a failing sata controller, but as mentioned the exact message could help more
Ex0dUs is offline   Reply With Quote
Old 18-04-2016, 04:45 PM   #4
alsenior

Roller Mine
 
Join Date: Jul 2008
Posts: 829
alsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond reputealsenior has a reputation beyond repute
Re: Strange boot error

Check your sata cables for any kinks maybe replace them and make sure both ends as snuggly fitted
__________________
alsenior is offline   Reply With Quote
Old 18-04-2016, 09:10 PM   #5
snaggs

Manhack
 
snaggs's Avatar
 
Join Date: Oct 2001
Location: Ha Ha, dangly parts
Posts: 1,969
snaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nice
Re: Strange boot error

yea cheers. When i have time to faf around with it again ill use my phone and take a picture of the message...
but yea i googled it for hours could not find anything even close to explaining it.
I did check all the cables and stuff, they are clip in ones and rounded sata cables, they are very flexable and have been routed round the same points in the case for ages. :/
__________________
this post is the view of my pet badger 'Boris' and in no way affiliated with my own views
snaggs is offline   Reply With Quote
Old 18-04-2016, 09:11 PM   #6
snaggs

Manhack
 
snaggs's Avatar
 
Join Date: Oct 2001
Location: Ha Ha, dangly parts
Posts: 1,969
snaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nice
Re: Strange boot error

For the moment I have managed to migrate the storage pool to another machine and that is working fine, all disk tests says drives are running within normal parameters though.
__________________
this post is the view of my pet badger 'Boris' and in no way affiliated with my own views
snaggs is offline   Reply With Quote
Old 19-04-2016, 12:43 PM   #7
Ex0dUs

Vortigaunt
Administrator
 
Ex0dUs's Avatar
 
Join Date: Jun 2004
Location: Manchester, UK
Posts: 3,591
Ex0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud ofEx0dUs has much to be proud of
Re: Strange boot error

If you've ruled out the drives and cables being an issue, it points further to a failing sata controller. A cheap sata controller card would be an easy fix if that's the case to get more out of the board. Glad you've got things up and running elsewhere for now!
Ex0dUs is offline   Reply With Quote
Old 24-04-2016, 01:05 PM   #8
snaggs

Manhack
 
snaggs's Avatar
 
Join Date: Oct 2001
Location: Ha Ha, dangly parts
Posts: 1,969
snaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nicesnaggs is just really nice
Re: Strange boot error

After alot more testing and playing around I am inclined to think sata controller on the board as Ive managed to make it boot sometimes and not others, on some old random disks. Would the sata controller be the same one for both the TWO sataII channels and the 4 SataIII channels ? because the OS drive seems not to be the problem, just what ever is plugged into SataIII 0-3 .. Gus either way a new card seems to be the way forward as like i say it is doing it with whole different disks.
__________________
this post is the view of my pet badger 'Boris' and in no way affiliated with my own views
snaggs is offline   Reply With Quote
Old 16-02-2017, 07:54 AM   #9
aizzycjnra5608

Scanner
 
Join Date: Feb 2017
Posts: 4
aizzycjnra5608 is an unknown quantity at this point
Strange boot

You need remove string splash=silent from Grub boot string and then you will see where is error appear.
aizzycjnra5608 is offline   Reply With Quote
Old 27-02-2017, 02:35 PM   #10
AnitaImmer

Scanner
 
Join Date: Feb 2017
Posts: 6
AnitaImmer is an unknown quantity at this point
Strange boot error

click start then programs go to ea games then ZH then click on EAsy system info this will tell you if there are hardwhare problems the serrious error normally comes up when you have a bad graphics card or do not have the latest drivers try downloading them.
AnitaImmer is offline   Reply With Quote
Reply

Bookmarks

Tags
boot, error, strange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xmas time and my movie hang-ups go on holiday....Strange, Very Strange tryanny01 Films & Programs 0 15-12-2006 01:09 PM
PC Dont Boot Rasher General Chat 4 07-02-2002 04:23 PM


All times are GMT +1. The time now is 11:50 AM.


More on gaming

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2016 GameOn Networking Ltd, T/A GameGrin