GameGrin Gaming Forums
Home LANs Forums Reviews Previews

Go Back   GameGrin Gaming Forums > General Community Forums > Hardware, Software, Gadgets, Phones Discussion > Tech Chat > Hardware Discussion

Hardware Discussion Discuss Hardware and ask for unsupported help

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-08-2008, 11:15 AM   #1
JackMT

Headcrab
 
JackMT's Avatar
 
Join Date: Aug 2006
Posts: 185
JackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enough
Didn't need vista? Wireless receiver problem.

Right so I thought I had somehow messed up XP so that my wireless reciever would be blocked from connecting to the internet somehow, Now since I installed Vista I realised it wasnt the operating system at all just the actual reciever. Whats happening is that I can connect to the network, but I get the limited connectivity bubble pop up and cannot get connected to the internet. I'm perfectly in range of the router (directly below me) and it worked previously in the same position. Done all driver updates and tried the repair tool. Any ideas?
__________________
JackMT is offline   Reply With Quote
Old 08-08-2008, 11:50 AM   #2
Colio

Garg
 
Colio's Avatar
 
Join Date: Nov 1999
Location: Pimpin in da hood
Posts: 13,543
Colio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond repute
Re: Didn't need vista? Wireless receiver problem.

Ok the limited connection shows your not being fed an IP address from the wireless router/dhcp server.

Does your wireless have DHCP enabled?
__________________
Olly Seal of Approval


The opinions expressed in this post are purely that of my own and nothing to do with "GameOn Networking Ltd" unless otherwise stated.

Colio is offline   Reply With Quote
Old 08-08-2008, 11:54 AM   #3
mole

Human Grunt
 
mole's Avatar
 
Join Date: Dec 2000
Location: Widnes
Posts: 2,672
mole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura aboutmole has a spectacular aura about
Re: Didn't need vista? Wireless receiver problem.

I was having problems with a belkin wireless card the other day, kept on having to repair the connection to get an IP, because it just kept dropping to limited connection every 10 mins

I took the wireless card back.

I'm on vista.
mole is offline   Reply With Quote
Old 08-08-2008, 11:57 AM   #4
Colio

Garg
 
Colio's Avatar
 
Join Date: Nov 1999
Location: Pimpin in da hood
Posts: 13,543
Colio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond reputeColio has a reputation beyond repute
Re: Didn't need vista? Wireless receiver problem.

I have a similar problem @ home with my laptop nic. Only device in the house with the problem.

Can be connected fine, then BAM connection drops and limited connectivity is displayed. Its a PITA, but a reboot sorts it.

CBA to source a new card yet...its a minor inconvenience to me....(oh thats on XP )
__________________
Olly Seal of Approval


The opinions expressed in this post are purely that of my own and nothing to do with "GameOn Networking Ltd" unless otherwise stated.

Colio is offline   Reply With Quote
Old 08-08-2008, 12:03 PM   #5
JackMT

Headcrab
 
JackMT's Avatar
 
Join Date: Aug 2006
Posts: 185
JackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enoughJackMT will become famous soon enough
Re: Didn't need vista? Wireless receiver problem.

I'll try another adapter I have, but it's a pre-production wireless-n adapter from speedtouch so I don't know if I'll be able to source a driver online.
__________________
JackMT is offline   Reply With Quote
Old 08-08-2008, 12:19 PM   #6
Milky

Antlion
 
Milky's Avatar
 
Join Date: Mar 2001
Location: Warrington
Posts: 5,270
Milky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud ofMilky has much to be proud of
Re: Didn't need vista? Wireless receiver problem.

Quote:
Originally Posted by Colio View Post
I have a similar problem @ home with my laptop nic. Only device in the house with the problem.

Can be connected fine, then BAM connection drops and limited connectivity is displayed. Its a PITA, but a reboot sorts it.

CBA to source a new card yet...its a minor inconvenience to me....(oh thats on XP )
I think I've got a spare PCMCIA NIC at home.. I'll take a look later and give you a bell.
__________________
Packing large meat since 1984!!!!

WE GOT TEH 1!!!!!!!! VAAAUUUNNNTTTT!!!!!!
Milky is offline   Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:50 AM.


More on gaming

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2016 GameOn Networking Ltd, T/A GameGrin